1
$\begingroup$

I am re-rendering the Blender open-source Sintel movie. In particular, I am rendering (as a series of .png images) a scene where Sintel (the main character) is running.

I am getting motion blur in my .png output, but there isn't any blur in the "Render Result" window of Blender GUI. Why do I have this motion blur, and how can I remove it?

I tried increasing the frame rate, but it doesn't help.

$\endgroup$
5
$\begingroup$

There are two ways of setting motion blur in Blender.In render properties by enabling Motion Blur (Cycles) or Sampled Motion Blur (BI) or with Vector Blur node in Compositing node tree. Check which of this is used in your case and disable option or mute node to get rid of unwanted blur.enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.