In the Video Sequence Editor, I have added a scene and over top I added an image strip.

Image strip over scene

The image strip is set to 100% opacity and therefore should not be affected by whether the scene is underneath it or not.

However, frame 15 is darker than frame 30.

enter image description here

What could be the cause of this?


I submitted a false bug report on this issue and a developer, Sergey, explained the problem: Color Management had been turned off.

Color management is on by default, and Sergey suggests not messing with it. (someone else edited my .blend file)

To re-enable Color Management, go to the Scene tab of the Properties window and under Display Device, select sRGB.

Color Management

The problem should be gone. Please see the bug report for details on why this occurs.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.