1
$\begingroup$

So through all of the little issues I've been able to find and fix online, this one has be stuck....

enter image description here

????Where are these extra shapes coming from and why can I only see them when I texture paint???? I can't select them through the uv panel or in edit mode. I've searched my mesh for double verts and such...the only thing I can think of was sometime in the past I may have made the faces double sided, the sleeves I think. But why can't I edit the uvs if that is the problem.

Please help I've been stuck on this one all day.

Link to blender file:

$\endgroup$
  • $\begingroup$ Hard to say without the actual .blend file to inspect further. You might want to upload it to blend-exchange.giantcowfilms.com , then pasting the given link into your question by using the "edit" link below it. $\endgroup$ – metaphor_set Oct 23 '16 at 23:51
1
$\begingroup$

You have mesh artifacts and double vertices from modeling in your geometry.

unselected faces

There are two possibilities to solve this.

  1. Tab into Edit Mode, hit W and select "Remove Doubles". You need to unwrap your model after that again.
  2. In your UV/Image Editor window, hit A to select everything, turn on "Keep UV and edit mode mesh selection in sync" (see image below), switch to Face Select mode, then select all the faces you want to get rid of. Move your mouse to the 3D View and hit X and select "Faces" to remove them.

mark faces in UV Editor

Make sure to check and recalculate the face normals after that.

$\endgroup$
0
$\begingroup$

Thank you! I found that the artifacts were actually from the mirror modifier I had turned on. Followed the steps and #2 was definitely the answer. Thanks for teaching me a new button :) I appreciate you adding the gif and not a still

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.