0
$\begingroup$

How to disable a strange white circle around the cursor in UV editing mode? it is distorting everything once I try to move or rotate a UV island. It sometimes moves all of them at once, despite the fact that only one of them is selected (red). Also I have the impression, that all the UV islands are distorted as if they were fitted onto a globe. I must have accidentally switched something. I never had such a strange problem and I haven't come across anything like this on the Net. I would really appreciate your help, since the way it is now it's absolutely impossible to work:) I am rather new to Blender, I am mostly unwrapping couches and sofas.

$\endgroup$
2
$\begingroup$

You might have proportional editing enabled. This can be toggled with O

It can also be found under Mesh > Proportional Editing

$\endgroup$
  • $\begingroup$ @Kas Make sure you accept his answer! $\endgroup$ – JakeD Oct 20 '16 at 17:03
  • $\begingroup$ Shift+O won't toggle Proportianal Editing, it just switches PE fallofs. $\endgroup$ – Mr Zak Oct 20 '16 at 17:10
  • $\begingroup$ @MrZak Ah, sorry. I was just reading that off a wiki page. I'll change it. $\endgroup$ – Josh Silveous Oct 20 '16 at 17:44
  • $\begingroup$ @Kas please Mark this answer as Accepted (The green Checkmark under the upvote/downvote buttons) so this case can be marked as resolved. $\endgroup$ – Josh Silveous Oct 20 '16 at 17:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.