1
$\begingroup$

This question already has an answer here:

enter image description here Hey everyone! So im a little confused here and im extremely new to the world of video editing. My brain is hurting but it feels really rewarding. Anyways, my first problem that I am having is in video editing mode (obviously) with the video playback. I believe it is called video sequence editor. For the first three or so seconds, it runs at 55 - 60 fps (even though the video is at 30) and then it almost starts playing in slow motion at 2.50 - 5 fps!! What the real kicker for me is, the video is at 30 frames per second, but it actually looks fully up to speed when it reads 60 fps. Anything below that, it plays almost in slow motion. Actually, very slowly.

I have manually set the fps to 30, tried again without manually setting it and still no luck.

Thanks all!

$\endgroup$

marked as duplicate by Shady Puck, David Oct 19 '16 at 11:47

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ Whenever it's red/drops below actual frame rate means it hasn't "cached" those frames. Because Blender works in frames of a video, not time, it needs to cache, or store, each frame. When it drops below the frame rate its saying "These are all new frames to me" and it runs slower. So play it through a couple times, and it will cache the frames. Also you can change the number of cached frames in the settings. I'll turn this into a proper answer later I just don't have the time now. $\endgroup$ – Unnamed Sentient Being Oct 19 '16 at 0:25
  • $\begingroup$ My experience when this happens is that it doesn't affect the final output video's speed. $\endgroup$ – Edgel3D Oct 19 '16 at 3:44
  • $\begingroup$ getgreenshot.org/de - it's a great tool to make Screenshots. You can upload them directly to imgur to use them in your posts... $\endgroup$ – Samoth Oct 19 '16 at 8:10
1
$\begingroup$

Why Is It Slow?

1. The V.S.E. , unlike your typical video editor, is frame dependent. Most others rely on time. This is why you must set the correct fps in the properties panel. Which you did, great!
Second Blender has to "cache" those frames. So when you play it through it takes each frame and saves a temporary version of it. But, the farther you go the more it will struggle to cache it, meaning you may have to play through it a couple times for it to work.

OR

2. You've reached the maximum cache...

Ok... So how do I fix that?

To change max cache press CTRL+ALT+U to bring up user preferences. Head over to the last tab labeled System and scroll down to the bottom where you'll see Sequencer/Clip:Editor. Go ahead and set that to your RAM. You can go even higher if you want; I can't guarantee what will happen. Make sure to save your user settings. enter image description here
Other Things You Can Try:
1. Use that handy-dandy proxy setting. Right click on your video, and set that proxy! Then you'll have to go down and press Rebuild Proxy and Timecode IndicesProxies, what would we do without you? Oh yeah, we wouldn't care.
Use frame dropping or Av-sync. Use it, it does what it says. Drops frames to run faster.

Last Thing

Not entirely sure why it says it runs at 60 fps (its not), but I suppose its just saying hey, this is how fast I can run.
Also know that this will NOT affect the final render in any way, only in the viewport.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.