2
$\begingroup$

For a static scene I've modelled grass on a plane using the particle system's hair type. Now I want to place some objects on the grassy plane, some of which are rather small in height. Unfortunately, the grass particles seem to keep on growing through those objects. How can I either make particles stop in height when they hit an object on top or make them curve as they would in reality?

In the physics tab I tried to set the particles to die on hit and added collision physics for the objects placed on top to kill particles, unfortunately that did not stop the grass from growing through the object.

$\endgroup$
  • $\begingroup$ Collision and Die on hit will work only for animation, not for static cases, so one can't hit those options and done. Regarding the particles - probably you can't really prevent, you will edit what already is. Enter Particle Edit mode for particles and paint on them with brushes like Comb. $\endgroup$ – Mr Zak Oct 18 '16 at 17:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.