3
$\begingroup$

I'm new regarding painting a model in Blender, I had some difficult with making a texture to paint, but when I did that, while painting this weird noise appears and I can't seem to find the solution.

What can I do?

enter image description here

$\endgroup$
  • $\begingroup$ Do you have the Jitter value set to 0.000 in a Stroke panel? I guess it may solve the problem. $\endgroup$ – Paul Gonet Oct 17 '16 at 19:22
  • $\begingroup$ Yes it's set to 0, should I change it? It seems to do nothing. I noticed now, that beneath the bottom lip he paints it well, but the rest of the model it gets all "bananas". Could it possibly be something involved with smoothing the model? $\endgroup$ – Slugslinger Oct 17 '16 at 20:03
1
$\begingroup$

Are you using a texture or a brush mask texture? That could be what is happening, but can't see the rest of your settings for the brush.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.