1
$\begingroup$

Whats problem with my model faces. I have tried all Normal faces, recalculated inside and some time outside yet to not get success. My file is attached and a screen shotenter image description here i hope there is addon that can make everything clear

$\endgroup$
1
$\begingroup$

In places, where you see darker shading, inner faces are to close to outer faces. Try to get better geometry (similar to the other side of your object, with smooth curve in upper corners) and then use solidify modifier, but if you don't want to repeat this process, you can just set Transformation Orientation to Normal and pull inner faces in problematic areas a little more inside or outer a little more outside.

$\endgroup$
0
$\begingroup$

You have some faces double each other in the same position, which causes the ugly Z-fighting effect. Delete one half of your mesh (I noticed that the model isn't symmetrcal). Remove doubles with W-->Remove Doubles and increase the Merge Distance to the value above 0.01. enter image description here

Align the edge scaling it by 0 (S, Y, 0). enter image description here

Add a Mirror Modifier and apply it. enter image description here Apply transformations (Ctrl+A-->Apply Location, Rotation, and Scale). Add Solidify Modifier, increase the Thickness value, check the Even Thickness checkbox and play with the Offset value to get rid of the ugly results. enter image description here

Here's the final, clean result. enter image description here

$\endgroup$
-1
$\begingroup$

I found the good solution maybe ever body like it. After doing flip normal, recalculation inside and outside. Try this

select the model in edit model press N to open the panel go down in shading section --- just check mark ------------- "Backface Culling" .!!!!!!!!!!!!!!! thats it...............

$\endgroup$
1
  • 4
    $\begingroup$ But do you understand why this worked? Your faces are too close together, as Mzidare says in his answer, and your graphics card's depth buffer does not have precision to tell them apart. Flipping this checkbox may not have an effect on a final render, it's essentially sweeping the problem under the rug by not rendering faces that point away from the camera. $\endgroup$
    – emackey
    Oct 16 '16 at 16:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.