2
$\begingroup$

I currently have a problem with the video output file that Blender creates when rendering. Rendering the animation in a video file or in images files creates something different from the preview in the video sequence editor and from the temporarily rendered preview images. This leads to problems like that the rendered audio and scene are out-of-sync with the rendered video, whereas this looked fine in the preview.

How do I make sure the image/video preview is accurate to the final video output, or could I also use the preview as video output instead?

  • I have tried turning AV-Sync on and off, using speed controls for each imported clip, and even changing the framerate of the video output, but nothing seems to be really accurate to the preview.
$\endgroup$
  • 1
    $\begingroup$ This may be more of a codec issue, for the player app you are using? Try playing back with BlenderPlayer and with VLC and any other media players you may have. $\endgroup$ – 3pointedit Oct 14 '16 at 8:28
1
$\begingroup$

This may not be exactly what you're asking but have you tried rendering from the Drop down menu at the top left of the 3D window. It's called "render" strangely enough and gives you access to the "OPenGL Render."

I use this almost always and find it outputs (usually) what I see in the 3D window, or through the camera. On the few occasions it doesn't, the problem is always a setting or two, (or three, to almost infinity)

A large factor in it's favour is it's rendering speed.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.