2
$\begingroup$

I have Belender 2.78 and am trying to create fog in the world. Plenty of tuts on YouTube saying to go to World, then Volume, then add Volume Scatter. Only one problem. There isn't a "Volume" in World. In Blener Render or Cycles Render (and I'm using cycles).

Here is what's available under World, in this order:

*Custom Properties *Preview *Surface *Ambient Occlusion *Ray Visibility *Settings

2.78 manual shows Volume in the list for World. Do I have a glitch copy?

$\endgroup$
3
$\begingroup$

Under surface, press "use nodes" and then instead of the surface being set to background, change it to volume scatter.

| improve this answer | |
$\endgroup$
  • $\begingroup$ @Aidan you can consider clicking "accept" then the question will show up as having an accepted answer (and you get two more points!) $\endgroup$ – uhoh Mar 28 '17 at 8:27
0
$\begingroup$

You will find the checkbox for "homogenous" at "WORLD" under "Settings" – at least with blender 2.79, but surely with 2.78 as well.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.