2
$\begingroup$

I'm trying to texture a simple plane, but whenever I go to mapping I don't find the UV option that should be there. Here are my steps:

  1. Make new object (ShiftA) then add mesh > plane

  2. Add texture and then open the texture I want to use
    add texture to plane

  3. Go to mapping and then click the coordinate option and there is no UV option.
    Missing the UV option

$\endgroup$
  • $\begingroup$ Did you select the material first and then open the texture tab? $\endgroup$ – Denis Oct 13 '16 at 4:37
  • $\begingroup$ as others answered below, your first image shows you have the "world" selected in the outliner, and the texture panel shows it is in the "world" context (earth icon selected)... the "world" can't be UV mapped (yet) :) $\endgroup$ – m.ardito Oct 13 '16 at 8:40
1
$\begingroup$

Check under what context you are adding your texture into, you can only add UV mapped options to textures added to a material.

You are probably adding a texture to the world or brush context

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Thank you so much. So basically for every texture I want to add I need to have a material first then Ill be able to select my texture even if the material is white. Now I know for next time :D $\endgroup$ – Fridge Oct 13 '16 at 14:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.