3
$\begingroup$

enter image description here

Where is the Properties panel > Sampling menu in Blender version 2.77? I want to reduce the noise in an object.

$\endgroup$
3
$\begingroup$

You are currently in Blender Render. Change to Cycles at the top of the screen.

enter image description here

to

enter image description here

Alternately, if you want to reduce noise in a Blender Internal render, select the light, go to the Properties panel > Object Data tab > Shadow dropdown and increase the light's samples.

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Great answer! Giving options and for both engines. Great! $\endgroup$ – Elbert Villarreal Jan 22 '19 at 17:44
0
$\begingroup$

I think it's for cycles only, I find that the final render is always grainy when I add lights or glossy materials, If you get fire flies on your final render try adjusting the clamp settings to whatever suits your scene, Hope this helps you :)

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.