1
$\begingroup$

Once i uploaded the texture that I also edited in my UV map, i noticed how 'zoomed in' the texture was looking on my 3D model. I wanted it to have smaller pixels and not so big & up close, so i was told to scale the texture in node.

enter image description here

When i scaled to 5 for example, i ended up with this proble. The whole Uv map scales down and spreads out on my couch. Thats not right.

enter image description here

So then i tried to only add the texture directly in blender without editing it on my UV map in photoshop first. But then the texture applies on everything, so also the legs of the couch. Like this everything has the same texture, but the legs should be a different texture.

Maybe its really simple, but i dont know what other way i should try so that i have proper textures and does not look zoomed in.

Thanks!

$\endgroup$
1
$\begingroup$

You might be better off here using a single image that is tileable and the unwrapping the faces from views, and scaling the UV selections in the uv image editor. You can regulate the mapping by selecting a row of faces and choosing 'follow active quads' in the unwrap options.follow active quads after unwrap to view edit: I forgot to mention that you could do this on a second uv map, and then bake to the first one once you get the scale in your preferred size - this would then allow you to paint into the result with some variations like dirt or discoloration and not be stuck on the single tiled texture.

$\endgroup$
0
$\begingroup$

You can either have different materials for the the couch and its legs or paint a mask in the vertex color mode to blend the two textures.

$\endgroup$
  • $\begingroup$ Does that mean i need to make two different UV maps? One for the couch and one for the leg and seperate them in two different materials? How do i do that? $\endgroup$ – Fur Oct 10 '16 at 14:23
0
$\begingroup$

You need to check the Min and Max from Mapping - Point area and change the values to fit with your model.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.