I have a blend file I made with Blender 64bits

I recently installed an addon called Blender Sensei Format, I didn't understand the UI and it appeared to append my file I think.

I uninstalled the addon and the file still will not load, it just crashes Blender, I uninstalled blender and deleted all the data and even the registry files, however the file will still not load so i tried the same file on my 32 bit windows tablet and it opens with no issues.

I then downloaded the 32 bit version of Blender to my desktop PC and the file opened again with no issues but still will not load on 64 bits version.

How can i fix this? It's driving me mad

  • 4
    $\begingroup$ My guess is that the addon somehow corrupted your file. This should probably be reported as a bug in Blender tracker and to the addon author too. In the meantime if you need to keep working in your file just start with a new one and append all the data you need from the original one $\endgroup$ – Duarte Farrajota Ramos Oct 9 '16 at 17:33
  • $\begingroup$ I have had to append all the data as no matter what I tried the file would not open, Even more odd the back up of the file stored in a different location that had not been edited for a few days prior to the add on that wouldn't open as well for some reason $\endgroup$ – Jay Pacman Oct 12 '16 at 18:58

Have you unchecked the "load UI" option box before opening the file? I have had occasional problems opening files created with different versions that were ignored when I used the current user interface rather than the one embedded in the .blend file.

I tried the sensei interface and went back within a couple of hours... Too much of a change from what I was accustomed to using to adapt.


  • $\begingroup$ Tried that my freind, I ended up creating a new file and appeending all the data as no matter what I did the file would not open even my back up wouldn't open, I haven't even been able to use the sensei add on since but I think I will stick with blenders standard interface, Thanks man :) $\endgroup$ – Jay Pacman Oct 12 '16 at 19:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.