0
$\begingroup$

That's the way it looks at me:

введите сюда описание изображения

And it should look like:

введите сюда описание изображения

Xubuntu v16.04 Blender v2.76 (also tried 2.78 from launchpad).

$\endgroup$
  • 1
    $\begingroup$ You have to enable the Collada addon in the user preferences. Go to File > User Preferences > Addons and search for Collada. $\endgroup$ – Duarte Farrajota Ramos Oct 9 '16 at 13:30
  • 1
    $\begingroup$ Grab a blender version from here and it is enabled by default. $\endgroup$ – p2or Oct 9 '16 at 18:14
  • $\begingroup$ Versions from ubuntu repositories don't have this addon, but official release has. Thank you very much! Answer please that I could close the issue. $\endgroup$ – Beast Winterwolf Oct 10 '16 at 2:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.