0
$\begingroup$

Pretty simple UV unwrap, not anything I'd consider complex but for the life of me I cannot understand the results. I have prepared a file with just the object in the state of unwrap - hopefully someone can figure out what I could have done? Not sure this is related to 2.78 but that is what I am using.

All doubles have been removed - just by the way, and scale was applied.

enter image description here

$\endgroup$
2
$\begingroup$

You have your vertices of the Uv Island pinned. Select the island with A in Uv Editor and press Alt+P or go to Uvs-->Unpin to unpin it. Then unwrap it (U-->Unwrap) and it's gona look fine. enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thanks Paul - not sure how or why I pinned all my verts, but glad you helped! $\endgroup$ – Patdog Oct 9 '16 at 7:00
1
$\begingroup$

In my experience, this happens from time to time, mostly if you have "unusual" (from Blender's point of view) topology like the area where the trouser legs are turned up.

Just delete your UV map in Properties - Data - UV Maps, then try UV unwrap again.

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thanks Duarte - that's a helpful tip for next time I mess up! $\endgroup$ – Patdog Oct 9 '16 at 7:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.