1
$\begingroup$

I have an armature whose envelope view shows some of the joints grotesquely out of whack so as to obscure the others, and I'm trying to visually scale the joints as per a video's illustration.

While entire bones will scale in edit or pose mode, the individual joints don't seem to scale visually in edit mode with the same data tab settings even in a new project:

enter image description here

Am I missing something?

$\endgroup$
7
  • $\begingroup$ What happens, if you change the value of the Radius in the properties panel? Does the 3D view change? $\endgroup$
    – Leander
    Commented Oct 8, 2016 at 0:25
  • $\begingroup$ Yes, in a further-interesting way. It won't accept values below their current setting, yet it will let you drag the mouse to the left to reduce it as low as 0.010, by which the bulb shrinks accordingly. Then, if you try scaling it or anything else on the armature, it and every joint you've manually adjusted in this way pops back to its original size (and radius value). $\endgroup$
    – Blitzen
    Commented Oct 10, 2016 at 13:43
  • $\begingroup$ Since you have not gotten an answer yet, bump your thread by uploading your file to blend-exchange.giantcowfilms.com. $\endgroup$
    – Leander
    Commented Oct 10, 2016 at 19:30
  • $\begingroup$ Here's the file. From a new project I just created a bone, subdivided with four divisions, selected "envelope" view from the Data tab, selected a joint. You can try scaling it. $\endgroup$
    – Blitzen
    Commented Oct 12, 2016 at 7:06
  • $\begingroup$ Alt + S scaling works just fine. I can't recreate your problem with your file. Have you tried Setting Blender to factory after opening the file? $\endgroup$
    – Leander
    Commented Oct 12, 2016 at 10:45

1 Answer 1

1
$\begingroup$

The shortcut to scale a bones radius is: Alt+S

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .