0
$\begingroup$

Trying to bake maps but all i got its a mix of it. Why not separated? Who knows?

enter image description here

Thats the result i must have enter image description here

$\endgroup$
  • $\begingroup$ Looks like the only problem here is transparency between the UV islands..which is the result of alpha channel present in the image. It's possible to preview it without the channel by toggling option in editor or eliminating alpha channel as It doesn't appear to be required by normal map. $\endgroup$ – Mr Zak Apr 15 '17 at 22:52
1
$\begingroup$

To bake from hi-poly to lo-poly without a cage, you need to increase the Ray Distance. 0.5 or 1 should be fine.

increase ray distance

$\endgroup$
  • $\begingroup$ It do not works. Not 1 not .0.5. $\endgroup$ – Andrey Kravtsov Oct 7 '16 at 17:48
  • $\begingroup$ Then you might want to upload your .blend to blend-exchange.giantcowfilms.com and pasting the given URL into your question. Anyway, I'm still pretty sure that the Ray Distance is the problem. And maybe you want to give a more clearer description about what you mean by "separate". $\endgroup$ – metaphor_set Oct 7 '16 at 19:25
  • $\begingroup$ I added the image which xplains 'separation'. $\endgroup$ – Andrey Kravtsov Oct 8 '16 at 6:55
  • $\begingroup$ I wanted to upload. But it seems that my project is too big for that(-= $\endgroup$ – Andrey Kravtsov Oct 8 '16 at 6:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.