0
$\begingroup$

I have an object of zero thickness - a two-sided strip, composed of doubled faces, the duplicates with normals switched. It's already textured on both sides, and I need to animate it now.

And I have problem with its two-facedness. Be it vertex select by right click, face select, edge select, box select, brush select C, only one face is being selected.

When I press G to move the end, they split apart, like below. Only then can I select the other face's vertices and try to duplicate the prior move, which I'm not always able to (never mind doubling my workload).

enter image description here

How can I assure all (including duplicate) vertices at given position are selected?

"Doubled" edge or face selection info would be sufficient too. Also, this is for exporting to external tool, so I can't use Blender's built-in two-sidedness.

$\endgroup$
2
$\begingroup$

Turn of Limit Selection to Visible on the 3D View header while in edit mode to select occluded geometry.

enter image description here

You can also select all geometry by default if you switch from shader modes to wireframe mode.

Selection info shows on the Info Editor header, by default above the 3D view, giving you precise scene and selection statistics. It tells how many vertex/edges/faces/objects are in your scene, current object, and how many of those are seletcted

Also if you accidentally/intentionally move only one at a time, you can then use snapping to perfectly match the first transform by pressing Ctrl while transforming, ensuring a perfect coincidence.

$\endgroup$
  • $\begingroup$ Thanks. I had 'Limit Selection to Visible' disabled and it would help in other cases but not this. Enabling the wireframe mode did the trick though. $\endgroup$ – SF. Oct 7 '16 at 7:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.