2
$\begingroup$

I don't know which kind of configuration is broken,but suddenly I haven't been able to see the armature thought the mesh in weight paint mode,anymore. But in the earlier version of the model,I can see it. So,the problem should be caused by some setting that I have modified inadvertently. Can you tell me what happened ? Thanks. I added two pictures. The first one,it is wrong,the second one,doesn't.

with error without error

$\endgroup$
  • $\begingroup$ Is it hidden all the time or only in weight paint mode? Please upload the blend or an image where we can see the armature object properties (the tab that looks like an orange box). $\endgroup$ – Gunslinger Oct 6 '16 at 19:22
  • $\begingroup$ only in weight paint mode. $\endgroup$ – Marietto Oct 6 '16 at 19:23
  • $\begingroup$ I first thought that you had disabled x-ray for the armature, but that applies in all modes. $\endgroup$ – Gunslinger Oct 6 '16 at 19:26
  • $\begingroup$ here : postimg.org/image/726pbxzfr ; you can see that in edit mode I have no hidden bones... $\endgroup$ – Marietto Oct 6 '16 at 19:27
  • $\begingroup$ ok check this : sendvid.com/exwy81wh $\endgroup$ – Marietto Oct 6 '16 at 19:34
3
$\begingroup$

Mate. You have X-Ray turned on for both the Armature and the body, so it's the same as if you did not have X-Ray turned on for either of them. You show edit mode with wireframe on, that's why you see everything. If you went to Solid view, it would look exactly the same as in Weight Paint. If you want to see bones through the body, you have to turn X-Ray on for the Armature, but not on for the body and if you want to see body always on top, you have to turn X-Ray on for the body, but not on for the Armature.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.