5
$\begingroup$

I am working with Unreal Engine so I have entered unit scale of 0.01, and now I have realized that when I want to zoom into an object, it gets really slow well before I reach the object's surface.

Is there a way to adjust the zoom and also panning when you have a super small scale set on?

$\endgroup$
2
  • 1
    $\begingroup$ Is it related to center of the rotation - blender.stackexchange.com/questions/644/… ? $\endgroup$
    – Mr Zak
    Oct 4, 2016 at 21:02
  • 2
    $\begingroup$ Pressing Home (View → View All) in Object Mode has solved it for me. This and other solutions: here. $\endgroup$
    – 7vujy0f0hy
    May 7, 2017 at 10:13

3 Answers 3

2
$\begingroup$

I know this post is very old, but what I do is if I want to work up close, I switch to object mode, deselect everything, zoom in about where I want to be, then go back into edit mode. The zoom scale is reset from that point. So basically, the zoom scale will always be there, but wherever it starts is wherever you go into edit mode with nothing selected.

$\endgroup$
2
$\begingroup$

This issue can be resolved by changing your blender preferences.

[Edit] > | Preferences... | -> | Navigation | > "Orbit & Pan" > "Auto", Under "Perspective", check "Depth" (At least on Blender 2.93)

enter image description here

$\endgroup$
2
$\begingroup$

You can select the object then press / and it should zoom in to the center of the object

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.