0
$\begingroup$

I'm working on a project in Blender 2.78. Normally I work from my fancy workstation. Last night, I pulled up my project on my laptop in Blender 2.76b (that's the newest version that works on my laptop). I did some more modeling and saved the file. Today, I opened the file up in 2.78 again and the render quality has dropped dramatically. I'm using an environment map for lighting. Even when I pump the samples up, the quality is horrible. When I create an area light with an emission shader, the quality is as expected, but the environment light has suffered.

Here's a screenshot that compares the render quality using an environment texture for lighting. Notice the quality difference and the number of samples in each image:

enter image description here

Why has my render quality dropped?

Can I fix my file or should I create a new .blend and append the objects from my original file? (that seems to fix the problem, but it's not an ideal solution since I will probably be doing more work on my laptop).

$\endgroup$
1
$\begingroup$

Check the "multiple importance sampling" option in the world panel. Sometime recently, I believe post-2.76, it was changed to be enabled by default. Disabling it would produce the result you see here, and might happen if you change Blender versions without explicitly setting that flag.

See this answer for what that setting does: https://blender.stackexchange.com/a/8156/8081

$\endgroup$
1
  • $\begingroup$ Ah! I thought that could have been it, but I forgot where that setting lived. Thanks. $\endgroup$ – Justin Oct 4 '16 at 18:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.