2
$\begingroup$

I keep on getting this error message when trying to run a simulation and I have no idea why.

$\endgroup$
  • $\begingroup$ You seem to be using an outdated and old version of Blender 2.76. Have you tried a new one like the freshly released 2.78? Does the problem still happen there? If so then you should probably file a bug report and attach your problematic .blend file and a screenshot of the problem. (Next time use the PrintScreen [PrtScn] key in your keyboard) $\endgroup$ – Duarte Farrajota Ramos Oct 2 '16 at 0:17
  • $\begingroup$ By the way, the Blender install path shows 64-bit version, while in error it argues at the 32 bit compatibility. So it's worth checking installed versions of Blender, remove unnecessary and check what is your OS type. $\endgroup$ – Mr Zak Dec 10 '16 at 19:43
-1
$\begingroup$

@Tyler, Welcome!

Btw, your picture is showing your 2.76 Blender version (in the error log), but you are not saying much about which simulation, if you built it, or if you get it from friends, websites... it could be a buggy file, a buggy simulation, or not compatible, somehow, with your blender version (eg: it could be a very old file)... it could be pretty much anything... help others help you giving some more info about how and where this is happening...

Anyway (again from the error log) it seems to use a "cellblender" addon, though. Did you have that addon installed? It's not in Blender by default... but if it's there it could be a different version from what your simulation expects (maybe an oldaddon version), or it has some bug...

I guess it is this:https://github.com/mcellteam/cellblender (related to http://mcell.org/): "CellBlender is an addon for Blender (2.6x-2.7x) to create computational cell biology models for use in MCell and potentially other cell simulation biophysics engines"

It could be needed to update the addon, or your Blender version, too. Version 2.78 is the latest in the 2.7x series.

edit: I just installed mcell and cellblender, using latest blender 2.78 on my Windows 7 desktop pc, and then followed the "first time running" steps

http://www.mcell.psc.edu/tutorials/first_time.html

after which I ran this very basic tutorial, http://www.mcell.psc.edu/tutorials/single_molecule_diffusion.html

and it seems to work:

enter image description here

Maybe you can download and install a fresh new Blender .zip file (so you can keep the one you have installed), and double check to follow all required steps...

If this can help, here is the .blend file that I used to get those torus above:

$\endgroup$
  • $\begingroup$ The simulation I got was from the blender website. The cell blender add on is installed from the mcell website. Both the version of blender and the cell blender was able to work on my Mac laptop I have version 2.76 on my laptop. . But for some reason it won't work on the PC. $\endgroup$ – Tyler Grant Oct 3 '16 at 12:08
  • $\begingroup$ mcell.org/tutorials This is the website I downloaded cell blender from and used their tutorials $\endgroup$ – Tyler Grant Oct 3 '16 at 12:10
  • $\begingroup$ Ok, I could try to replicate your setup, but I've just seen this on the above linked page: "Although Windows is now a supported platform, some of the more advanced tutorials are still geared towards users of linux (e.g. Ubuntu) or OS X."... so, may this be the case? You could also try support on the mcell website, they could be faster to spot mcell issues, just in case... $\endgroup$ – m.ardito Oct 3 '16 at 12:41
  • $\begingroup$ I have tried to post on then mcell website but I haven't gotten any responses. I mean I tried to run the most basic tutorial on the website. And it still didn't work. $\endgroup$ – Tyler Grant Oct 4 '16 at 12:41
  • $\begingroup$ I updated my answer above, to reflect my successful 2.78 test, adding some details, a screenshot, and a .blend file. hth $\endgroup$ – m.ardito Oct 10 '16 at 12:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.