1
$\begingroup$

Sorry for my English. I have problems when creating slow motion and fast motion video.

After I cut the scene audio (mp3 format) and video (1920x1080 60 fps) tracks, I add a "speed control" effect strip, uncheck "stretch to input strip length", set "speed factor" to 1 and "multiply speed" to 2 (for fast motion).

Then, I set frame window and when I right click the audio strip click audio choose waw click mixtap.

When I try preview all my video clip is lagging: if I click animate, the result is perfect, but I can't create another scene, because preview is laggy; I can upload video if needed, but I'm not sure which button is that, or code sample, or Hyperlink. Thank you for your time and thanks for reading my broken English.

$\endgroup$
  • 1
    $\begingroup$ To help others to help you, I tried to fix some too dense text and lack of punctuation, but can't understand what you mean by "Then, I set frame window and when I right click the audio strip click audio choose waw click mixtap."... try to separate different actions better, and put commands or option names you used in quotation marks, so they are more recognizable... also, put Blender version used... $\endgroup$ – m.ardito Oct 2 '16 at 10:39
  • $\begingroup$ thanks for correcting me.i mean set frame range with that green pointer/slider then muted original video strip by pressing "H" then right clicked on audio strip and in a panel menu where its say render i click audio it open window with folders on the left hand bottom panel with "MIXDOWN"options container/wav clicked mixdown and then when go back play preview its starting lag blender 2.76 b . $\endgroup$ – Greg Gregorich Oct 2 '16 at 16:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.