0
$\begingroup$

So I made a model in Sculptris, I gave him a solid color and then imported textures using the paint bump option. No problem, works well in that program.

The problem I'm having is when I go and import the model into Blender, I can't seem to figure out how to properly import the paint bumps with the texture in order to make it look good. It either comes out in a solid color with a few of the textures I put on the model itself, or it comes out with paint bumps alone and being black and white. I even tried seeing if a PSD image would do anything but it didn't.

Here is a link that will include the Sculptris and Blender file, and maybe some pictures and other stuff since I can only post 1 link with my current rep points on this website.

https://www.mediafire.com/?4nik8kecskoplok

$\endgroup$
  • $\begingroup$ Is there any way that you could export your texture from sculptris? From there you could manually add it in Blender (maybe not the most elegant solution, but if it works, it works) $\endgroup$ – TARDIS Maker Oct 1 '16 at 3:48
  • $\begingroup$ Sculptris comes with a "save texturemap" and "save bumps" option, so that in Blender you can add them manually. Sadly, that's what I did and it came out with this problem. $\endgroup$ – Mechaghostman2 Oct 1 '16 at 5:13
  • 1
    $\begingroup$ Did you set up your material correctly? (screenshots maybe? You can post images inline) btw, what rendering engine are you using? $\endgroup$ – TARDIS Maker Oct 1 '16 at 5:26
0
$\begingroup$

In Blender Internal, you must select every texture in use and assign a "target" to their values. In Example I selected the bump map (BW), I unchecked the "color" destination and assigned it to "normal".

Anyway this model has severe modelling issues, resulting in black artifacts, expecially on the right wing.

enter image description here

$\endgroup$
  • $\begingroup$ The problem with the black stuff will be solved after I export with texture to a .DAE file, then re-import it. So there's no problems there. Sculptris models always do that I've noticed, but I can fix them easy. Thanks for the tip, will definitely try based on this. :) $\endgroup$ – Mechaghostman2 Oct 2 '16 at 1:07
  • $\begingroup$ And everything works perfectly fine now. Thank you! $\endgroup$ – Mechaghostman2 Oct 2 '16 at 1:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.