4
$\begingroup$

I'm having this odd problem where blender isn't letting me hold Ctrl and left click to draw my points as I have done before. I deleted my cubes vertices in edit mode and I'm trying to draw from the view point of num7, I'm holding down my Ctrl, its a very simple thing to do but but the points aren't drawing. Any ideas what might wrong?

$\endgroup$
3
  • 5
    $\begingroup$ Is vertex select enabled? $\endgroup$
    – stacker
    Commented Oct 1, 2016 at 8:37
  • 2
    $\begingroup$ in addition to what @stacker rightfully mentioned, if you had switched your Selection Preferences to Left Click Selection, you'll need to use Cltr + RMB to extrude vertices. $\endgroup$
    – aliasguru
    Commented Oct 1, 2016 at 16:43
  • 2
    $\begingroup$ I'm sorry I'm an idiot, I was holding the left click and not the right because I thought I'd move the cursor >_< Thanks so much! $\endgroup$
    – Sabrina
    Commented Oct 8, 2016 at 2:14

3 Answers 3

2
$\begingroup$

I too had the same problem. I noticed that I had was using face select instead of vertex select. Changing that might help you. Good luck!

$\endgroup$
1
  • $\begingroup$ Ugh, this is like when a veteran IT worker wonders why the computer doesn't turn on only to find it's unplugged. Thanks. $\endgroup$
    – deltaray
    Commented Sep 2, 2022 at 22:55
2
$\begingroup$

In current versions of blender use ⎈ Ctrl + Right Mouse Button. To create a new connected vertex in edit mode.

⎈ Ctrl+left click is no longer the shortcut in 2.83.1 or older versions.

$\endgroup$
1
$\begingroup$

For anyone coming here with blender 2.8+ and have right click on as it was used in earlier blender versions the new combination for me was ctrl + LEFT click.

Ctrl + Left-Click

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .