0
$\begingroup$

I'm not sure why this is happening, but Blender has been rendering an 80 frame scene with 500 samples for around 13 hours now. It started out at a decent speed, but now it's rendering at about ONE SAMPLE PER SECOND. I'm not sure what caused it to change, but it's VERY painful, and I need to get a couple more scenes done this weekend. I don't know how I'm going to make my deadline if they all end up like this...Anyone have any ideas? Thanks in advance!

Ethan

$\endgroup$
  • $\begingroup$ Use a render farm :-) See this for tips on cycles speedups. $\endgroup$ – JakeD Sep 30 '16 at 15:56
  • $\begingroup$ I used those tips as much as I could, but I didn't notice that I have to change the compute device under the Render tab as well as in system settings. @_@ I guess I'll let it finish rendering this one off of the CPU since it's about 70% of the way there, and hopefully it'll work after this...and I wish I had a render farm! XD $\endgroup$ – Ethan Dale Sep 30 '16 at 16:30
  • $\begingroup$ I meant PAY for a render farm. Very few people actually have the computing power of those companies. $\endgroup$ – JakeD Sep 30 '16 at 16:38
  • $\begingroup$ Oh my goodness, I didn't even know that was an option. That's incredible!! Thanks so much! :) $\endgroup$ – Ethan Dale Sep 30 '16 at 17:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.