3
$\begingroup$

I have a scene with two objects: the cube on layer 1 and a cone on layer 2. Under the Layers tab, I have set just the first layer to be rendered.

In the Video Sequence Editor, I added added my scene. However, the preview window shows both layers.

VSE showing both layers

When I render, it works fine, just showing the layer 1.

Just layer 1 renders as expected

Is there any way to have the preview take into account render layers?

(Blender 2.69)

$\endgroup$
3
$\begingroup$

It actually is taking the render layers into consideration, you have OpenGL Preview enabled so it is using that to give you a realtime viewport render which apparently takes all layers into consideration it seems, press N to bring up the view properties and untick it.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.