0
$\begingroup$

In my default startup .blend file, whenever I rotate the view, the cube flickers and duplicates like there are two of them. Watch this video to see what I'm talking about.

$\endgroup$
2
  • $\begingroup$ What kind of computer do you have? Your computer could be too slow to effectively run Blender. $\endgroup$
    – Shady Puck
    Sep 24, 2016 at 19:16
  • 1
    $\begingroup$ Could be the mouse. Try swapping out your mouse $\endgroup$
    – 10 Replies
    Sep 24, 2016 at 21:45

1 Answer 1

0
$\begingroup$

I've been told that some Mac users have been having this problem... maybe because of graphics card... Try downloading the latest version of Blender and also disabling the Continuous Grab option @ User Preferences > Input tab.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.