1
$\begingroup$

objects-opacity-decrease-automatically

This is kind of strange. Whenever I increase the opacity of my background image, the opacity of the other objects surprisingly decrease. This is such a pain, and since I'm fairly new to Blender I can't seem to solve it.

I've looked for a solution on Google before asking, but couldn't come with anything handy.

Any ideas? Thanks.

PD: It's like if the background image were on top of my other objects. But I can't seem to find a way to change the placement between objects and background image (if this makes any sense at all).

$\endgroup$
  • 1
    $\begingroup$ under the opacity slider there is a toggle switch. it says FRONT currently. set it to back, so the image will be behind the 3d geometry. the effect currently is absolutely normal, because the image will be overlaid on top of your geometry. usually, you will model like this, but with an opacity around 0.3 or so. $\endgroup$ – aliasguru Sep 24 '16 at 13:19
  • $\begingroup$ Oh my... I just thought "Back" meant to make it visible only from the Back view. But giving it a second thought, it would be redundant with the "axis" option. This was such a beginner quesiton that I feel a bit ashamed, but if you put your comment in a separate answer I will be able to accept it. Thanks for your time! $\endgroup$ – Jose Lopez Garcia Sep 24 '16 at 13:28
  • $\begingroup$ You're welcome, and don't fret, this happens to anybody :) $\endgroup$ – aliasguru Sep 24 '16 at 13:41
3
$\begingroup$

The Setup you're currently using is quite common in modelling, as you usually want to compare a blueprint or sketch to your model and trace some elements of that. A feasible value for the Opacity would be around 0.3, so you can see your model more clearly, but still compare to your underlay.

If you want the underlay to really be behind the model you're creating, set the Toggle Switch just below the Opacity slider to 'Back'. See comparison screenshots below:

Front

Front

Back

Back

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.