2
$\begingroup$

I have 2 particle systems in the same scene, 1 particle system is following a curve guide (which is what I want), the 2nd particle system I just want to shoot out of the geometry as it normally would without following the curve.

From what I read online, the curve guide affects all particle systems in a scene. How do I get my 2nd particle system to NOT follow the curve guide?

$\endgroup$
2
$\begingroup$

You can turn down the curve guide effect under "Field Weights" on individual particle systems:

enter image description here

$\endgroup$
  • 1
    $\begingroup$ You are the man! Thank you I even looked in that menu and somehow missed the curve guide option. I knew it had to be something easy. Thank you very much. I wll make sure to vote your answer as correct. $\endgroup$ – icYou520 Sep 23 '16 at 22:12
  • $\begingroup$ Cool and thank you for asking—I actually never used curve guides before, but I will now. :) $\endgroup$ – Ron Proctor Sep 23 '16 at 22:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.