1
$\begingroup$

unfortunately the old Blender 2.49b has still some import/export functions that newer versions of blender do not have. So I used this program always besides the newest version of Blender. In the past (until Ubuntu 12.04, 64bit) I had no problem to install old Python 2.6 and than Blender 2.49 worked. Since I work on Ubuntu 16.04 (64bit) I am not able to use old Blender 2.49. Is there any solution?

$\endgroup$
  • $\begingroup$ Can you describe any more details as to why 2.49b doesn't work? Does it crash on startup? are there any errors in the log? $\endgroup$ – Sazerac Sep 22 '16 at 7:10
  • $\begingroup$ up to 12.04 I just installed Python 2.6 than I opened the folder with Blender 2.49b for 64bit and Python 2.6 and clicked on the executable for blender and it worked. Now just nothing happens. $\endgroup$ – Christian Hartmann Sep 23 '16 at 22:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.