0
$\begingroup$

This is my mesh (the cube) and the goal is to extrude the upper part

enter image description here

The idea is to get THIS FINAL RESULTS BELOW:

enter image description here

In order to achieve this goal, I used ,as always ALT + S, but the result was this one:

enter image description here

My question is: Alt + s works perfectly with all the mesh i used before: why in this case, with a mirror, i get that distorsion? Is there a way to fix it?

Thank you!

$\endgroup$

1 Answer 1

3
$\begingroup$

You need to switch "even thickness ON", after command starts...

eg: after pressing ALTS...

enter image description here

then pressing S or ALT, thus getting:

enter image description here

which it seems to be what you wish to obtain...

$\endgroup$
1
  • 1
    $\begingroup$ Or, to put it simpler, initiate with Alt+S, then press S again to turn on "even thickness". The "interactive" variant would be Alt+S, then press and hold Alt. $\endgroup$ Commented Sep 21, 2016 at 15:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .