42
$\begingroup$

In the 3d viewport I am using a border region to only render things inside the selected region. I did this with CtrlB. I cannot get rid of the region. How can I make the border disappear?

$\endgroup$
49
$\begingroup$

Use Ctrl + Alt + B to clear the render border, or if you open the Space menu and type "render border", you should see the option.

enter image description here

There is also Shift + B, but this is the legacy shortcut for border render IIRC and it only works when looking through the camera. Use Ctrl + B as you can have different render borders for the viewport (when doing realtime rendering) and the camera.

$\endgroup$
  • 2
    $\begingroup$ Thorny stuff! Control Alt B should really be memorized because it's not the natural inverse / release for Control B and without it you're seriously locked-up. Meanwhile, the insidious thing to be emphasized about Shift B is that it's the (very useful!) zoom border in ALL BUT camera views (where it has the duplicate ["legacy"] function described). $\endgroup$ – user11531 Feb 11 '15 at 12:54
  • $\begingroup$ Wow! I've been struggling with this problem for a long time. Thanks for a solution! $\endgroup$ – Paul Gonet Nov 12 '15 at 21:17
5
$\begingroup$

On the View Properties Panel (N to open it) you can find the "Render Border" checkbox. So, select/unselect the chebkbox to enable/disable the render border appearance.

$\endgroup$
2
$\begingroup$

There is also a "border checkbox" in "Properties > Render > Dimensions panel", SteveW posted an image of the panel in this post.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.