0
$\begingroup$

This question already has an answer here:

enter image description here

I don't know what the hell I did I just want to get back to modelling

$\endgroup$

marked as duplicate by Ray Mairlot, Shady Puck, iKlsR Sep 18 '16 at 3:50

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ I think you are asking about reason of the suddenly appeared big window with green line inside. You grabbed splitter between these windows way up and now 3d Viewport is in the top. See blender.stackexchange.com/questions/5631/… $\endgroup$ – Mr Zak Sep 17 '16 at 18:57
2
$\begingroup$

Save and close your file, fully close Blender and then open a new Blender instance with the correct default layout.

Then go to File > Open and browse to open your desired file, but before you open uncheck the Load UI option on the bottom left of the File Browser window.

If when you open Blender by default the layout is already messed up you may have to delete your Startup.blend file from the user preferences folder either under

  • Blender/2.##/config for portable installations or under
  • or %APPDATA%\Blender Foundation\Blender\2.##\config for formal installation, generally under C:\Users\<UserName>\AppData\Roaming\Blender Foundation\Blender\<VersionNumber>\config for Windows users
$\endgroup$
  • $\begingroup$ Don't forget to upvote the answer if it helped you or mark it correct if it solved your problem $\endgroup$ – Duarte Farrajota Ramos Sep 18 '16 at 1:44

Not the answer you're looking for? Browse other questions tagged or ask your own question.