1
$\begingroup$

I'm doing a speed test. I have a scene with an Ice Tea in it. On CPU it renders correctly, as expected. When I switch to GPU rendering, the render is blank, there is only the background color - world color. What do I have to setup to correctly use GPU rendering?

Here are screenshots, using CPU and the GPU result, which is empty, it's just world color. I'm using Cycles of course. And I'm not using HDRs. I'm using mesh lights though. I can't share the blend.

Edit: I tried to render a basic plain cube, just the startup scene, and the result is the same - blank render. So I think it's not a matter of Blender settings.

CPUGPU

$\endgroup$
  • 1
    $\begingroup$ HDRs don't work correctly on AMD GPUs...could you provide some screenshots and a blend? $\endgroup$ – JakeD Sep 17 '16 at 11:56
1
$\begingroup$

Should the "Experimental" option be selected on the GPU/CPU screen? This might support a wider array of GPUs.

Make sure you have a supported CPU with the correct drivers installed.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.