0
$\begingroup$

How do I keep IK controll bone from "jumping off". Like keep it so it cant go further than the bone moves. Hard to describe, just look at the picture. enter image description here enter image description here

I know its not a big deal if its a character since then

$\endgroup$
0
$\begingroup$

The simplest solution would be the following:

  • Step 1: First your foot bone has to be set parent to the leg, not the ik bone. Then deselect "inherit rotation" in the bone settings of the foot bone. This way the foot will allways stick to the leg, but will not rotate with the leg.
    enter image description here
  • Step 2: After that, go to the bone constraints panel and add a "child of" constraint. select the ik controler as target, only select rotation and hit "set inverse". this way the bone will copy the rotation of the ik controler.
    enter image description here
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.