0
$\begingroup$

I am trying to render a Blender image for Google Cardboard.

I followed the instructions in rendering 3D video/image for google cardboard with the default scene, but it gave me the image for coloured glasses, which I gather is called anaglyphic. I am using Blender 2.77a.

Does anyone know what I should do to fix my render?

$\endgroup$
  • $\begingroup$ Check if the stereo mode in output is set to Side-by-Side $\endgroup$ – Denis Sep 15 '16 at 3:37
  • $\begingroup$ @Denis, yes, using side-by-side. I've checked again, and I'm still getting anaglyphic. $\endgroup$ – Martin Ellison Sep 19 '16 at 6:01
  • $\begingroup$ @Denis Also, as the answer in blender.stackexchange.com/questions/52139/… points out, saving the image file creates two files, "_L" and "_R", with one image each. $\endgroup$ – Martin Ellison Sep 19 '16 at 6:15
2
$\begingroup$

OK, The answer seems to be:

There is another set of options on the 'save as' dialog, and you need to set the 3D option and the side-by-side option there too.

See https://www.blender.org/manual/render/workflows/multiview/usage.html for a lot more detail on this.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.