3
$\begingroup$

So, what I've done is to model a dagger using a plane. And to that plane I've added a solidify modifier, however, when I try sculpting it using one of my brushes it only turns into a disfigured piece of junk.

How can I solve this?

I saw a video from a few years back and it looks like that person is scaling the plane, but when I try the same thing it doesn't work (hence why I added the solidify modifier).

I'm a blender noob so don't be afraid to become too detailed in your answer.

$\endgroup$
2
  • $\begingroup$ Geometry created by Solidify won't be accessible for sculpting unless modifier is applied. If it isn't, you'll be basically sculpting just a plane. Please edit your post with more information about what didn't work for you with Multires / Subsurf modifiiers and include images of current object as well as desired result. Thanks. $\endgroup$
    – Mr Zak
    Commented Sep 12, 2016 at 18:58
  • $\begingroup$ Have you applied the solidify modifier? That could help. $\endgroup$ Commented Dec 14, 2018 at 17:17

2 Answers 2

5
$\begingroup$

You have two options:

Option 1: In sculpt mode, on the left tool shelf you need to enable "Dyntopo" the lower the number the more detailed your sculpt will be.

Option 2: In the modifier panel add a subdivision surface to sub divide your plane so there are more faces to sculpt.

Hope that works.

$\endgroup$
1
  • $\begingroup$ I have tried both, not working at all I'm afraid! Thanks for the answer though! $\endgroup$
    – MsKelevra
    Commented Sep 12, 2016 at 18:10
0
$\begingroup$

There is an easy fix. Just change the axis from x y z in the sculpting menu. You can find that setting on the Dyntopo Panel.

$\endgroup$
1
  • 2
    $\begingroup$ Hello :). You can also add images to better illustrate the solution. $\endgroup$ Commented Oct 12, 2020 at 7:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .