1
$\begingroup$

I am following a youtube tutorial to make a lightning animation. The youtuber repeatedly quick renders his model and is given a glowing lightning bolt against a black backdrop. However when i quick render the model all i get is a blank, grey screen. I am using the Blender render and have a camera as well as a Hemi light source in the model. I am relatively knew to Blender so apologies if it's a simple question but i desperately need help!

The model before rendering

The model before rendering

The rendered model

The rendered model

$\endgroup$
  • $\begingroup$ please post the link to the tutorial. $\endgroup$ – Howard Pautz Sep 10 '16 at 16:45
  • 1
    $\begingroup$ Possible duplicate of Object not visible in render $\endgroup$ – Shady Puck Sep 10 '16 at 16:52
  • $\begingroup$ Can you upload the .blend file to Blend Exchange? $\endgroup$ – Shady Puck Sep 10 '16 at 20:10
  • $\begingroup$ Please include a screenshot of your render settings. My suspicion is you do not have a render layer set up. $\endgroup$ – Josh Silveous Oct 10 '16 at 17:43
  • $\begingroup$ Did you apply any materials to your scene? Did you set up a world background? Please edit your question and provide more details about what tutorial you are following. $\endgroup$ – Duarte Farrajota Ramos Feb 20 '17 at 17:14
0
$\begingroup$

Make sure the properties of light source is set properly and the light source is allowed to render in outliner

$\endgroup$
  • $\begingroup$ Ive gone over the lights properties but have found no issues and have even tried different light types to no avail $\endgroup$ – SHatna Sep 10 '16 at 18:43
  • $\begingroup$ Maybe you would have restricted the light source from rendering $\endgroup$ – Sherin Binu Sep 10 '16 at 19:04
  • $\begingroup$ sorry to keep pestering you but do you know how i would rectify this issue $\endgroup$ – SHatna Sep 10 '16 at 19:26
  • $\begingroup$ If this is a curve object, you'll need to make sure that you first convert it to a mesh. Make sure that the layer it is on is also allowed to render in the render layers tab. $\endgroup$ – Tritofic Sep 10 '16 at 19:49
  • $\begingroup$ Your problem aint solved yet? $\endgroup$ – Sherin Binu Sep 13 '16 at 6:06

Not the answer you're looking for? Browse other questions tagged or ask your own question.