1
$\begingroup$

Receiving error when starting Blender:

C:\Program Files\Blender Foundation\Blender>blender
Warning! Legacy WGL is unable to select between OpenGL versions.found bundled py
thon: C:\Program Files\Blender Foundation\Blender\2.77\python
Fatal Python error: Py_Initialize: unable to load the file system codec
  File "C:\Python27\Lib\encodings\__init__.py", line 123
    raise CodecRegistryError,\
                        ^
SyntaxError: invalid syntax

Current thread 0x000008d4 #most recent call first

Note that I have a full version of Python 2.7.12 (32-bit) loaded at c:\python which is the default Python found when using my PC.

$\endgroup$

1 Answer 1

1
$\begingroup$

Found that I had PYTHONPATH set as an Environment Variable so I'm going to set up a batch file that resets that var before starting Blender.

This does resolve my issue, for anyone else with the same problem.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .