0
$\begingroup$

I started learning blender 2 days ago, but I'm still stuck in simple problem. I can't change the view using shift + right/left mouse button. The only thing I managed to do is zooming in/out. This's a screenshot from my window https://i.stack.imgur.com/LYqFm.png

enter image description here

$\endgroup$
4
  • 2
    $\begingroup$ I recommend taking a beginner's tutorial on navigation in Blender. I just looked at this one, and it covers the basics fairly well. youtube.com/watch?v=zHdTUJBs7so. Good luck, and have fun learning. :) $\endgroup$
    – user27640
    Sep 9, 2016 at 8:01
  • $\begingroup$ @DuaneDibbley It's not learning issue, I know how to navigate but it's not working for some reason $\endgroup$ Sep 9, 2016 at 10:51
  • $\begingroup$ Then someone has given you some wrong info. I don't know what Shift+LMB is meant to do, because I've never tried using it, but Shift+RMB is used to select multiple objects in object mode or multiple vertices/edges/faces in edit mode. $\endgroup$
    – user27640
    Sep 9, 2016 at 11:08
  • $\begingroup$ @DuaneDibbley check the selected answer $\endgroup$ Sep 9, 2016 at 17:48

3 Answers 3

3
$\begingroup$

Did you try to enable "emulate 3 button mouse" in preferences?

enter image description here

windows could map your middle wheel/button to other functions (eg: double click), and it can break blender functions.

I had similar issues, and I started using a small utility called X-mouse, which can change mouse setting "per application"

enter image description here

And it changed my life... :D

$\endgroup$
3
  • $\begingroup$ finally somebody treated me like a not-noob ;) thanks, it works now. $\endgroup$ Sep 9, 2016 at 17:47
  • $\begingroup$ @dotfreelancer I did not mean to be demeaning, and if that is how I came through to you, I apologise. This answer taught me something new as well. $\endgroup$
    – user27640
    Sep 9, 2016 at 19:48
  • $\begingroup$ no problem, I didn't mean that too.. $\endgroup$ Sep 9, 2016 at 23:45
1
$\begingroup$

I believe it's Shift + MMB to click and pan the view.

MMB only to rotate the view around, Shift + MouseWheel Up / Down to pan the view up and down and Ctrl + MouseWheel Up / Down to pan left to right.

$\endgroup$
4
  • $\begingroup$ non of them working $\endgroup$ Sep 9, 2016 at 10:49
  • $\begingroup$ @dotfreelancer if really none of them are working check that your mouse is working. These shortcuts are mapped to these actions by default in Blender. $\endgroup$
    – Mr Zak
    Sep 9, 2016 at 16:43
  • $\begingroup$ check the selected answer $\endgroup$ Sep 9, 2016 at 17:48
  • $\begingroup$ Have you tried what the selected answer says? Also, are you using a touchpad or mouse? $\endgroup$
    – Rug
    Sep 9, 2016 at 18:01
0
$\begingroup$

Go to User Preferences

Select Input tab, then select 3D View

enter image description here

Under 3D View (Globals) change Rotate View to MMB where in the image shows MMB

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .