1
$\begingroup$

I'm making some grass for my game and I can't figure out how to make the planes double sided(they look fine in blender) but in Unity they are only visible on one side :/

$\endgroup$
2
  • $\begingroup$ I found a quick solution to fix this problem(I can't believe how quickly I figure it out) what you need to do is to go into the plane/model and select the shader, then go into "Particles/additive" and select "Alpha Blended" this will make your textured plane visible from both sides :) $\endgroup$ Sep 8, 2016 at 8:05
  • 1
    $\begingroup$ disable backface culling. $\endgroup$ Oct 9, 2016 at 0:13

1 Answer 1

1
$\begingroup$

I found a quick solution to fix this problem(I can't believe how quickly I figure it out) what you need to do is to go into the plane/model and select the shader, then go into "Particles/additive" and select "Alpha Blended" this will make your textured plane visible from both sides :) enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .