10
$\begingroup$

I have downloaded a model from this website.

It comes with all the textures as .tga files.

I want to import all the files into blender so it looks exactly as it does on the website, textures applied and everything. I've searched around for how to do this with no results.

Can someone help or guide me through doing this?

| improve this question | | | | |
$\endgroup$
  • $\begingroup$ I thought the textures were added automatically.. What formats did you try? $\endgroup$ – gandalf3 Jan 14 '14 at 7:26
  • $\begingroup$ I go to Blender File > Import > modelname.obj Try downloading it see if it works for you maybe. $\endgroup$ – novs12 Jan 14 '14 at 7:28
  • $\begingroup$ The textures are imported for me, the only difference I can see is that some material settings are different (color, mirror, transparency, etc.) $\endgroup$ – gandalf3 Jan 14 '14 at 7:59
10
$\begingroup$

You would need to enable the 3DS Import/Export Addon in the User Preferences (Menu: File / User Preferences)

enter image description here

Then Import the .3ds file (Menu: File / Import 3D Studio (.3ds) some of the UVMaps don't match the textures you would need to reassign them.

Enable Transparency in the Material Settings for glas parts: enter image description here

enter image description here

You would also need a few lamps in your scene, in Object Mode ALamp/Hemi and place them e.g. in front of the model, then you will also see the textures.

| improve this answer | | | | |
$\endgroup$
  • $\begingroup$ Hey, after Importing the .3ds model this is what is shown: novsstudio.com/pic.png Is that the wasy it should be shown? If so, how do I get it to look like the picture, I don't believe any of my textures are being applied. $\endgroup$ – novs12 Jan 14 '14 at 9:02
  • $\begingroup$ @novs12 You won't see any textures in solid view, try rendering or switching to textured view. $\endgroup$ – gandalf3 Jan 14 '14 at 10:02
  • $\begingroup$ @novs12 You need to adjust some values, but editing the UV-mappings wouldn't be as trivial as you seem to expect, I added a rendered image. $\endgroup$ – stacker Jan 14 '14 at 10:03
  • $\begingroup$ I had some issues importing because the model was packaged in a separate directory to the textures. Not sure if 3ds even supports paths in filenames. Either way the texture filename character limit is pathetic. Moving to the same dir fixed it. $\endgroup$ – jozxyqk Oct 3 '14 at 9:44
-2
$\begingroup$

Using Blender 2.73a just go to File > Import > Wavefront (.obj) Browse from the extracted downloaded folder for file .obj extension (in my case it is DBR9.obj of size 2.8Mb.) The whole beautiful complete frame of the car model should open right away in your editor. I just played for Blender for an hour and it is fun to learn up.

| improve this answer | | | | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.