1
$\begingroup$

enter image description hereI am trying to make a shockwave effect in blender, but when I add a cube surrounding the particle system, and set up the material nodes as shown in the image, the particles still don't show.

Here is the .blend file:

$\endgroup$
7
  • 3
    $\begingroup$ You need to setup the Point density node correctly and you will need to post pictures of your whole setup or the .blend file for us to see what is wrong. $\endgroup$ Sep 6, 2016 at 19:53
  • 1
    $\begingroup$ I posted an image for you $\endgroup$
    – snipers500
    Sep 6, 2016 at 20:01
  • $\begingroup$ I looked at your .blend, and here it renders exactly as I'd expect considering the distribution of the particles. But if you mean that it gets too thick when you say it gives the point, I think you may want to reduce the radius of the point density and/or the number of particles. Increasing the start time of the particle emission and compensate by reducing the lifetime may also help. $\endgroup$
    – user27640
    Sep 6, 2016 at 21:35
  • $\begingroup$ On my original project, they don't show but on the copy I made does. I only deleted a text(converted to mesh) and removed some music, but i think it's because i moved it forward a bit $\endgroup$
    – snipers500
    Sep 6, 2016 at 21:45
  • $\begingroup$ Moved forward? Hm. Quite possibly you tried to render a frame at which the particles had not been calculated. When using simulations, you can't simply skip to a later frame. You need to pass through all intermediate frames, to let Blender calculate what should happen. This can be remedied by baking. $\endgroup$
    – user27640
    Sep 6, 2016 at 21:50

1 Answer 1

1
$\begingroup$

Firstly, you've set the point density to use the defining object's vertices rather than a particle system. Click Particle System and select the particle system you want to use.
enter image description here

Secondly, make sure the emitter itself isn't rendered, by unchecking Emitter in the Render panel in the particle system.
enter image description here

$\endgroup$
3
  • $\begingroup$ Oops sorry. I was testing something out and I forgot to change the settings back for the screenshot. It still doesn't work though and the emitter is not rendered either $\endgroup$
    – snipers500
    Sep 6, 2016 at 20:41
  • $\begingroup$ @snipers500 Could you upload the .blend to blend-exchange.giantcowfilms.com and put the link you get in your question? $\endgroup$
    – user27640
    Sep 6, 2016 at 20:43
  • $\begingroup$ @snipers500 Click the link in my previous comment. On the page that opens, click where is says "Drag a file here ..." and so on. Copy the URL to this question and paste it in the field that says "Enter the URL ..." and so on. Optionally enter a password, if you want to delete or edit the file later. Click Upload. Once done, you'll be given a link that you can copy and paste into your question. $\endgroup$
    – user27640
    Sep 6, 2016 at 21:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .