I am using the Physics Smoke Simulator to make a flame, the problem is that with the flame comes smoke which I don't want. I tried setting the flow type of the emitter to Flame only, but their is still smoke. How do I remove this smoke or hide it?


As soon I posted this question I saw where I went wrong.

enter image description here

There is an option in the domain of the simulation called smoke which surprisingly adjusts the amount of smoke produced.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.