I am trying to create an under water scene but it is not turning out like the tutorial I am following. My main issue is when I come to rendering the image it is extremely grainy and I cant get it to look realistic. Would someone be able to help me with this problem and explain in really basic terms as I have no other experience with these kind of projects. Thanks in advance! enter image description here

  • 2
    $\begingroup$ Have you read any of the related links to the right, or searched "grainy cycles"? $\endgroup$
    – zeffii
    Commented Sep 6, 2016 at 8:41
  • $\begingroup$ Try disabling caustics (reflective and refractive) in the render settings. $\endgroup$
    – JakeD
    Commented Sep 6, 2016 at 11:38

1 Answer 1


Its a viewport render preview at 32 samples. No wonder its grainy. Increase the samples. With glass materials try at least 1000.


Not the answer you're looking for? Browse other questions tagged .