1
$\begingroup$

MCell addon in blender

I'm getting an error that there's a file/permissions error while setting the path to blender. I was able to download mcell as a gz file. But it wouldn't let me map it. I was also unable to gunzip the file in terminal. It showed that the file exists but when I try to gunzip it an error message comes up. I am not sure what I'm doing wrong.

terminal

$\endgroup$
1
  • 1
    $\begingroup$ Looks like the gz file is in the Desktop folder, but your are running gunzip from your home folder. $\endgroup$ – batFINGER Nov 2 '16 at 16:47
1
$\begingroup$

Try removing the extra .gz extension in your gunzip mcell-3-3_osx_intel.gz command. It looks like gunzip is trying to find your file by appending a .gz extension after you specify the filename.

That being said, the permissions error you're getting is probably not the same thing that's preventing you from using gunzip in the terminal. You can actually change the permissions of the file using the chmod command, but it might be easier to just follow the change file permissions instructions on a Mac that's a little less risky if you're not how to use chmod in the terminal just yet. Make sure you're setting the permissions to "Read & Write".

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.