0
$\begingroup$

I was animating a model and noticed that on a frame that the scale there looked a lot better then the current scale my model has by default. What I would like to know is how to I apply the scale of the model in that frame so that it's now the model's permanent scale if that makes sense?

This is the default model scale:

Model and character design are property of CraftyMaelyss

And this is the scale I want my model to be:

Model and character design are property of CraftyMaelyss

I read somewhere that Ctrl + A should do it, so I tried it and it didn't work. Does anyone know how to do this?

$\endgroup$
  • $\begingroup$ Upload your model to blend-exchange.giantcowfilms.com so other may try with your file. $\endgroup$ – Leander Oct 8 '16 at 12:23
  • $\begingroup$ If I get your question right, you were animating the model INCLUDING the scale channels, right? If that's the case, all you got to do is go to the specific frame where you like the scale values, and in the transform panel right click and choose 'Clear Keyframes' $\endgroup$ – aliasguru Oct 8 '16 at 18:29
  • $\begingroup$ @aliasguru, you should post an answer. $\endgroup$ – SilverWolf Aug 31 '17 at 13:31
-1
$\begingroup$

Choose the object (not the armature), go to the frame you want it to be and apply the armature modifier.

$\endgroup$
  • $\begingroup$ I tried that but it didn't work when I changed the window from animation to default or changed from pose mode to object or edit mode :/ $\endgroup$ – CraftyMaelyss Sep 8 '16 at 3:36
  • $\begingroup$ I have not understand from the question that the object is manipulated with armature. See the answer now - it was modified. $\endgroup$ – LDCO Sep 8 '16 at 5:42
  • $\begingroup$ That's what I'm saying, I tried that and I tried it again just then to test it and it still didn't work :( $\endgroup$ – CraftyMaelyss Sep 8 '16 at 7:27
  • $\begingroup$ You said you applied "cntrlA". I say you go to modifiers and apply the armature modifier of the mesh. $\endgroup$ – LDCO Sep 8 '16 at 10:06
  • $\begingroup$ It's still not working :( I'll just maybe start from scratch and try again since nothing seems to help :( $\endgroup$ – CraftyMaelyss Sep 8 '16 at 12:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.