0
$\begingroup$

I have a scene with animated objects. In 3d view and camera view i can see them perfectly with material and textures

but every time i render (F12) i get this resultenter image description here

just a transperent screen i tried to put the objects into another scene/project but they didn't appear also it once said there aren't any objects in there...

$\endgroup$
0
$\begingroup$

Start with pycoder's comment (I can't comment because I'm new to Stack Exchange).

Also check the camera's clipping settings. Select the camera, Properties Window > Camera Tab > Lens > Clipping. The values are blender's units and the default is 100 (way too short in many cases).

| improve this answer | |
$\endgroup$
  • $\begingroup$ Looking at the screenshot I actually doubt that clipping is the problem here. Even if clipping is screwed up and all objects are cut off the renderer should still render the world's default background. It might be that I'm wrong of course. $\endgroup$ – rbaleksandar Mar 6 '17 at 20:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.